Approved changes feed: RSS · Atom

cpe:2.3:a:uamv:glance_that:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorUamv (5b4d45bb-e7fe-59f6-b73d-616081bf9a10)
ProductGlance That (fd122d55-c4f0-5a04-bd99-7b6b43cb3720)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2025-26570 vulnerable 2026-06-08 07:12:52.585820 WordPress Glance That plugin <= 4.9 - CSRF to Stored XSS vulnerability
HIGH (7.1)
Cross-Site Request Forgery (CSRF) vulnerability in uamv Glance That allows Cross Site Request Forgery. This issue affects Glance That: from n/a through 4.9.
Published: 2025-02-13T13:53:03.431Z
Updated: 2026-05-27T08:37:18.015Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.