Approved changes feed: RSS · Atom
cpe:2.3:a:arktheme:the_ark:*:*:*:*:*:wordpress:*:*
part: a version: * update: *
| Vendor | Arktheme (e69bb413-8fc3-5bd6-acba-5a0db4243a3f) |
|---|---|
| Product | The Ark (b03b0931-c1cd-55a3-9fa9-de5bb23e4c4d) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | wordpress |
| Target hardware | * |
| Other | * |
| Notes | Imported from gcve-enriched-dumps CVE data |
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
| No PURL mappings for this CPE yet. | ||
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2025-26970 |
vulnerable | 2026-06-08 07:14:50.751823 |
WordPress Ark Theme Core plugin < 1.71.0 - Unauthenticated Remote Code Execution (RCE) vulnerability
CRITICAL (10)
Improper Control of Generation of Code ('Code Injection') vulnerability in FRESHFACE Ark Theme Core ark-core allows Code Injection.This issue affects Ark Theme Core: from n/a through < 1.71.0.
Published: 2025-03-03T13:30:41.713Z
Updated: 2026-04-28T16:11:45.404Z |
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.