Approved changes feed: RSS · Atom

cpe:2.3:a:bernd_altmeier:google_maps_gpx_viewer:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorBernd Altmeier (c27840ff-4fd1-5fe8-9ca8-4b280c1809e6)
ProductGoogle Maps Gpx Viewer (fbd7c396-5eaf-5067-b0fa-1f0ffbe84a9a)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2025-27313 vulnerable 2026-06-08 07:14:54.658540 WordPress Google Maps GPX Viewer Plugin <= 3.6 - Reflected Cross Site Scripting (XSS) vulnerability
HIGH (7.1)
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Bernd Altmeier Google Maps GPX Viewer google-maps-gpx-viewer allows Reflected XSS.This issue affects Google Maps GPX Viewer: from n/a through <= 3.6.
Published: 2025-04-17T15:48:00.380Z
Updated: 2026-04-28T16:11:47.900Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.