Approved changes feed: RSS · Atom

cpe:2.3:a:blighty:blightly_explorer:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorBlighty (6828e627-e761-553d-9378-7b2b19170b9c)
ProductBlightly Explorer (452b6b79-7691-5980-935b-afefa009a2c8)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2025-27321 vulnerable 2026-06-08 07:14:54.667639 WordPress Blightly Explorer plugin <= 2.3.0 - CSRF to Stored XSS vulnerability
HIGH (7.1)
Cross-Site Request Forgery (CSRF) vulnerability in Blighty Blightly Explorer blighty-explorer allows Stored XSS.This issue affects Blightly Explorer: from n/a through <= 2.3.0.
Published: 2025-02-24T14:49:03.293Z
Updated: 2026-04-28T16:11:48.246Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.