Approved changes feed: RSS · Atom

cpe:2.3:a:bruce:video.js_hls_player:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorBruce (306a8010-abe1-53da-91ae-30d6d7b3b5c9)
ProductVideo.Js Hls Player (76e03da3-cab4-5fee-bc29-f912e6d15473)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2025-27325 vulnerable 2026-06-08 07:14:54.671721 WordPress Video.js HLS Player plugin <= 1.0.2 - Cross Site Scripting (XSS) vulnerability
MEDIUM (6.5)
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Bruce Video.js HLS Player videojs-hls-player allows DOM-Based XSS.This issue affects Video.js HLS Player: from n/a through <= 1.0.2.
Published: 2025-02-24T14:49:04.721Z
Updated: 2026-04-28T16:11:48.166Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.