Approved changes feed: RSS · Atom

cpe:2.3:a:will_anderson:minimum_password_strength:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorWill Anderson (5fdc828b-db04-5a78-9c20-03a44e2234a1)
ProductMinimum Password Strength (6d07edb2-e920-5df6-a2b8-2af3bddaf22b)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2025-27339 vulnerable 2026-06-08 07:14:54.687035 WordPress Minimum Password Strength Plugin <= 1.2.0 - Cross Site Request Forgery (CSRF) vulnerability
MEDIUM (4.3)
Cross-Site Request Forgery (CSRF) vulnerability in Will Anderson Minimum Password Strength minimum-password-strength allows Cross Site Request Forgery.This issue affects Minimum Password Strength: from n/a through <= 1.2.0.
Published: 2025-02-24T14:49:17.746Z
Updated: 2026-04-28T16:11:48.708Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.