Approved changes feed: RSS · Atom

cpe:2.3:a:webilop:woocommerce_html5_video:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorWebilop (f73c28db-eb5e-5f3a-93f9-7247b28d25d4)
ProductWoocommerce Html5 Video (77c4e1ca-9538-53d0-8d10-7faf052a9ce8)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2025-27343 vulnerable 2026-06-08 07:14:54.702309 WordPress WooCommerce HTML5 Video Plugin <= 1.7.10 - Reflected Cross Site Scripting (XSS) vulnerability
HIGH (7.1)
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Webilop WooCommerce HTML5 Video woocommerce-html5-video allows Reflected XSS.This issue affects WooCommerce HTML5 Video: from n/a through <= 1.7.10.
Published: 2025-04-17T15:47:54.840Z
Updated: 2026-04-28T16:11:48.847Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.