Approved changes feed: RSS · Atom

cpe:2.3:a:toddhuish:wp_event_ticketing:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorToddhuish (e6a8143b-3156-580a-a848-c6c4bd6607ba)
ProductWp Event Ticketing (f46da301-7855-5116-8038-10dedeacafd6)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2025-28899 vulnerable 2026-06-08 07:14:56.167721 WordPress WP Event Ticketing plugin <= 1.3.4 - Reflected Cross Site Scripting (XSS) vulnerability
HIGH (7.1)
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in toddhuish WP Event Ticketing wpeventticketing allows Reflected XSS.This issue affects WP Event Ticketing: from n/a through <= 1.3.4.
Published: 2025-03-26T14:24:24.019Z
Updated: 2026-04-28T16:11:50.323Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.