Approved changes feed: RSS · Atom

cpe:2.3:a:wpminds:simple_wp_events:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorWpminds (8dab2149-7513-5452-a834-ab273fc254fa)
ProductSimple Wp Events (986083eb-4cda-5c35-92c8-c457e89d44a2)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2025-32594 vulnerable 2026-06-08 07:19:00.293413 WordPress Simple WP Events plugin <= 1.8.17 - Sensitive Data Exposure vulnerability
HIGH (7.5)
Insertion of Sensitive Information Into Sent Data vulnerability in WPMinds Simple WP Events simple-wp-events allows Retrieve Embedded Sensitive Data.This issue affects Simple WP Events: from n/a through <= 1.8.17.
Published: 2025-04-17T15:47:21.556Z
Updated: 2026-04-28T16:12:25.035Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2025-32509 vulnerable 2026-06-08 07:19:00.187126 WordPress Simple WP Events plugin <= 1.8.17 - Arbitrary File Deletion vulnerability
HIGH (7.5)
Improper Limitation of a Pathname to a Restricted Directory ('Path Traversal') vulnerability in WPMinds Simple WP Events simple-wp-events allows Path Traversal.This issue affects Simple WP Events: from n/a through <= 1.8.17.
Published: 2025-04-11T08:42:52.035Z
Updated: 2026-04-28T16:12:23.295Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2025-32193 vulnerable 2026-06-08 07:18:59.294724 WordPress Simple WP Events plugin <= 1.8.17 - Cross Site Scripting (XSS) vulnerability
MEDIUM (6.5)
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in WPMinds Simple WP Events simple-wp-events allows Stored XSS.This issue affects Simple WP Events: from n/a through <= 1.8.17.
Published: 2025-04-04T15:59:05.877Z
Updated: 2026-04-28T16:12:18.695Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2025-2004 vulnerable 2026-06-08 07:14:57.758986 Simple WP Events <= 1.8.17 - Unauthenticated Arbitrary File Deletion
CRITICAL (9.1)
The Simple WP Events plugin for WordPress is vulnerable to arbitrary file deletion due to insufficient file path validation in the wpe_delete_file AJAX action in all versions up to, and including, 1.8.17. This makes it possible for unauthenticated attackers to delete arbitrary files on the server, which can easily lead to remote code execution when the right file is deleted (such as wp-config.php). CVE-2025-32509 is a duplicate of this.
Published: 2025-04-08T04:21:30.255Z
Updated: 2026-04-08T17:14:44.022Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.