Approved changes feed: RSS · Atom

cpe:2.3:a:atikul:ai_preloader:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorAtikul (3b3f5970-2bd0-52d9-8234-8b6a97118153)
ProductAi Preloader (abe5cdda-c782-5fbf-bab6-31a10d80976c)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*
NotesImported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2025-30530 vulnerable 2026-06-08 07:17:00.590630 WordPress AI Preloader plugin <= 1.0.2 - Cross Site Scripting (XSS) vulnerability
MEDIUM (5.9)
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Atikul AI Preloader ai-preloader allows Stored XSS.This issue affects AI Preloader: from n/a through <= 1.0.2.
Published: 2025-03-24T13:46:41.536Z
Updated: 2026-04-28T16:11:53.225Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.