Approved changes feed: RSS · Atom

cpe:2.3:a:avaibook:avaibook:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorAvaibook (ffe2386c-c3ec-529c-b46e-79cd1d395990)
ProductAvaibook (89616c99-f153-584a-88f0-167e635b3d95)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*
NotesImported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2025-30540 vulnerable 2026-06-08 07:17:00.609211 WordPress AvaiBook plugin <= 1.2 - Cross Site Scripting (XSS) vulnerability
MEDIUM (5.9)
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in avaibook AvaiBook avaibook allows Stored XSS.This issue affects AvaiBook: from n/a through <= 1.2.
Published: 2025-03-24T13:46:48.052Z
Updated: 2026-04-28T16:11:53.975Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.