Approved changes feed: RSS · Atom

cpe:2.3:a:ashley:novelist:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorAshley (19340e38-b8d9-5642-8b76-0f68704af60f)
ProductNovelist (e96d0b4a-056f-51e6-92ad-ff12ad6cf8a5)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*
NotesImported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2025-30847 vulnerable 2026-06-08 07:17:01.915749 WordPress Novelist plugin <= 1.2.3 - Cross Site Scripting (XSS) Vulnerability
MEDIUM (5.9)
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Ashley Novelist novelist allows Stored XSS.This issue affects Novelist: from n/a through <= 1.2.3.
Published: 2025-03-27T10:55:26.389Z
Updated: 2026-04-28T16:11:58.914Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.