افزونه حمل و نقل ووکامرس (پست پیشتاز و سفارشی، پیک موتوری)
Approved changes feed: RSS · Atom
cpe:2.3:a:mahdi_yousefi_[mahdiy]:افزونه_حمل_و_نقل_ووکامرس_(پست_پیشتاز_و_سفارشی،_پیک_موتوری):*:*:*:*:*:*:*:*part: a version: * update: *
| Vendor | Mahdi Yousefi [Mahdiy] (0cf050a2-8aee-5e23-8410-1661e871d074) |
|---|---|
| Product | افزونه حمل و نقل ووکامرس (پست پیشتاز و سفارشی، پیک موتوری) (440a1775-c67b-5d00-b136-69f95fa57896) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | * |
| Target hardware | * |
| Other | * |
Notes
Imported from gcve-enriched-dumps CVE data
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
| No PURL mappings for this CPE yet. | ||
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2025-30898 |
vulnerable | 2026-06-08 07:17:02.017053 |
WordPress افزونه حمل و نقل ووکامرس (پست پیشتاز و سفارشی، پیک موتوری) plugin <= 4.2.3 - Cross Site Scripting (XSS) vulnerability
MEDIUM (6.5)
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Mahdi Yousefi [MahdiY] افزونه حمل و نقل ووکامرس (پست پیشتاز و سفارشی، پیک موتوری) persian-woocommerce-shipping allows Stored XSS.This issue affects افزونه حمل و نقل ووکامرس (پست پیشتاز و سفارشی، پیک موتوری): from n/a through <= 4.2.3.
Published: 2025-03-27T10:55:48.930Z
Updated: 2026-04-28T16:11:59.921Z |
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.
Inspect record JSON
Open this panel to browse, search, copy or download the JSON record.