Approved changes feed: RSS · Atom

cpe:2.3:a:benjamin_chris:wp_editor.md_–_the_perfect_wordpress_markdown_editor:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorBenjamin Chris (b94512e1-dd69-57aa-b5f0-cdeddb2bad3e)
ProductWp Editor.Md – The Perfect Wordpress Markdown Editor (44130cdb-aff6-5bb3-ae9e-4101c8415ab1)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2025-31035 vulnerable 2026-06-08 07:17:02.262608 WordPress WP Editor.md – The Perfect Markdown Editor plugin <= 10.2.1 - Cross Site Scripting (XSS) Vulnerability
MEDIUM (5.9)
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Benjamin Chris WP Editor.md – The Perfect WordPress Markdown Editor wp-editormd allows Stored XSS.This issue affects WP Editor.md – The Perfect WordPress Markdown Editor: from n/a through <= 10.2.1.
Published: 2025-04-09T16:10:12.161Z
Updated: 2026-04-28T16:12:03.928Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.