Approved changes feed: RSS · Atom

cpe:2.3:a:benoit_de_boeck:wp_supersized:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorBenoit De Boeck (d0fdc2b4-8bcf-5216-bd15-23f65b0e4cc1)
ProductWp Supersized (e270dc0b-7b5a-5af4-bd32-9216b8a5a602)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2025-31438 vulnerable 2026-06-08 07:18:57.810359 WordPress WP Supersized plugin <= 3.1.6 - Cross Site Request Forgery (CSRF) Vulnerability
MEDIUM (4.3)
Cross-Site Request Forgery (CSRF) vulnerability in Benoit De Boeck WP Supersized wp-supersized allows Cross Site Request Forgery.This issue affects WP Supersized: from n/a through <= 3.1.6.
Published: 2025-03-28T11:54:19.014Z
Updated: 2026-04-28T16:12:07.135Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.