Approved changes feed: RSS · Atom

cpe:2.3:a:vimal_kava:ai_search_bar:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorVimal Kava (31ee99d0-7890-58ee-9515-d3ccc7cd1d93)
ProductAi Search Bar (b53344ef-4adf-5a8d-b294-2a2eccce41dd)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2025-31563 vulnerable 2026-06-08 07:18:58.139770 WordPress AI Search Bar plugin <= 2.1 - Cross Site Scripting (XSS) vulnerability
HIGH (7.1)
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Vimal Kava AI Search Bar open-ai-search-bar allows Stored XSS.This issue affects AI Search Bar: from n/a through <= 2.1.
Published: 2025-04-01T20:58:13.173Z
Updated: 2026-05-11T23:59:21.984Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.