Approved changes feed: RSS · Atom

cpe:2.3:a:utkarsh_kukreti:advanced_typekit:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorUtkarsh Kukreti (7ff99b0d-aa70-58de-9e99-03eef0bab0cb)
ProductAdvanced Typekit (e5f717bc-c2fe-5557-ab06-6525caef3dc7)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2025-31622 vulnerable 2026-06-08 07:18:58.243605 WordPress Advanced Typekit plugin <= 1.0.1 - Cross Site Scripting (XSS) vulnerability
MEDIUM (6.5)
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Utkarsh Kukreti Advanced Typekit advanced-typekit allows Stored XSS.This issue affects Advanced Typekit: from n/a through <= 1.0.1.
Published: 2025-04-03T13:27:11.999Z
Updated: 2026-04-28T16:12:10.457Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.