Approved changes feed: RSS · Atom

cpe:2.3:a:beastthemes:clockinator_lite:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorBeastthemes (e13b3ceb-5f61-54de-971c-40f442c7344b)
ProductClockinator Lite (ced75edc-dc4e-5b3c-967a-7187c9b615f1)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2025-31777 vulnerable 2026-06-08 07:18:58.556246 WordPress Clockinator Lite plugin <= 1.0.9 - Broken Access Control vulnerability
MEDIUM (5.3)
Missing Authorization vulnerability in BeastThemes Clockinator Lite clockify-lite allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Clockinator Lite: from n/a through <= 1.0.9.
Published: 2025-04-01T14:51:23.123Z
Updated: 2026-04-28T16:12:12.622Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.