Approved changes feed: RSS · Atom

cpe:2.3:a:wpwheels:blockwheels:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorWpwheels (ed283aed-c536-5bcc-aac3-835eb2d54bdf)
ProductBlockwheels (bb398426-b34c-565a-8e8a-2bec043184b7)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2025-31817 vulnerable 2026-06-08 07:18:58.616416 WordPress BlockWheels plugin <= 1.0.2 - Cross Site Scripting (XSS) vulnerability
MEDIUM (6.5)
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in WPWheels BlockWheels blockwheels allows DOM-Based XSS.This issue affects BlockWheels: from n/a through <= 1.0.2.
Published: 2025-04-01T14:51:44.143Z
Updated: 2026-04-28T16:12:13.352Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.