Approved changes feed: RSS · Atom

cpe:2.3:a:wombat_plugins:wp_optin_wheel:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorWombat Plugins (905d1173-dc49-54ee-9daa-d618772193ff)
ProductWp Optin Wheel (d4bba361-dd2f-5878-b552-8cf5db2b2c84)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2025-31824 vulnerable 2026-06-08 07:18:58.625542 WordPress WP Optin Wheel Plugin <= 1.4.7 - Server Side Request Forgery (SSRF) vulnerability
MEDIUM (5.4)
Server-Side Request Forgery (SSRF) vulnerability in Wombat Plugins WP Optin Wheel wp-optin-wheel allows Server Side Request Forgery.This issue affects WP Optin Wheel: from n/a through <= 1.4.7.
Published: 2025-04-01T14:51:47.645Z
Updated: 2026-04-28T16:12:13.544Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.