Approved changes feed: RSS · Atom

cpe:2.3:a:wilson:openai_tools_for_wordpress_&_woocommerce:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorWilson (a3af7473-64a2-5e95-bb29-7da3458a6b19)
ProductOpenai Tools For Wordpress & Woocommerce (65e077cc-e117-549a-9c9f-03b05c2b859b)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2025-31843 vulnerable 2026-06-08 07:18:58.660038 WordPress OpenAI Tools for WordPress & WooCommerce plugin <= 2.2.1 - Broken Access Control vulnerability
MEDIUM (4.3)
Missing Authorization vulnerability in Wilson OpenAI Tools for WordPress & WooCommerce openai-tools-for-wp-wc allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects OpenAI Tools for WordPress & WooCommerce: from n/a through <= 2.2.1.
Published: 2025-04-01T14:51:55.999Z
Updated: 2026-04-28T16:12:14.220Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.