Approved changes feed: RSS · Atom

cpe:2.3:a:webinarpress:webinarpress:*:*:*:*:lite:wordpress:*:*

part: a version: * update: *

VendorWebinarpress (511b2e3a-4f85-5f42-9eac-a81975a613a9)
ProductWebinarpress (d63f3d8a-48a0-53c9-90b0-e4c68dfdbd2e)
Edition*
Language*
Software editionlite
Target softwarewordpress
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2025-62972 vulnerable 2026-06-08 07:39:17.105704 WordPress WebinarPress plugin <= 1.33.28 - Broken Access Control vulnerability
MEDIUM (4.3)
Missing Authorization vulnerability in WPWebinarSystem WebinarPress wp-webinarsystem allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects WebinarPress: from n/a through <= 1.33.28.
Published: 2025-10-27T01:34:16.018Z
Updated: 2026-04-28T16:14:07.261Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2025-32693 vulnerable 2026-06-08 07:19:00.407863 WordPress WebinarPress plugin <= 1.33.28 - Open Redirection Vulnerability
MEDIUM (4.7)
URL Redirection to Untrusted Site ('Open Redirect') vulnerability in WPWebinarSystem WebinarPress wp-webinarsystem allows Phishing.This issue affects WebinarPress: from n/a through <= 1.33.28.
Published: 2025-04-09T16:09:08.148Z
Updated: 2026-04-28T16:12:28.502Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2025-31883 vulnerable 2026-06-08 07:18:58.727947 WordPress WebinarPress plugin <= 1.33.28 - Cross Site Scripting (XSS) vulnerability
MEDIUM (5.9)
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in WPWebinarSystem WebinarPress wp-webinarsystem allows Stored XSS.This issue affects WebinarPress: from n/a through <= 1.33.28.
Published: 2025-04-01T14:52:17.221Z
Updated: 2026-04-28T16:12:15.310Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2025-31882 vulnerable 2026-06-08 07:18:58.727364 WordPress Webinar Plugin <= 1.33.28 - Broken Access Control vulnerability
MEDIUM (4.3)
Missing Authorization vulnerability in WPWebinarSystem WebinarPress wp-webinarsystem allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects WebinarPress: from n/a through <= 1.33.28.
Published: 2025-04-01T14:52:16.704Z
Updated: 2026-04-28T16:12:15.269Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.