Approved changes feed: RSS · Atom

cpe:2.3:a:vinagecko:vg_woocarousel:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorVinagecko (18815792-c9f3-58ee-b532-2c588f8a2604)
ProductVg Woocarousel (0fda4bb9-31d7-579c-a291-0d743949008e)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2025-32153 vulnerable 2026-06-08 07:18:59.229261 WordPress VG WooCarousel plugin <= 1.3 - Local File Inclusion vulnerability
HIGH (7.5)
Improper Control of Filename for Include/Require Statement in PHP Program ('PHP Remote File Inclusion') vulnerability in vinagecko VG WooCarousel vg-woocarousel allows PHP Local File Inclusion.This issue affects VG WooCarousel: from n/a through <= 1.3.
Published: 2025-04-04T15:58:39.022Z
Updated: 2026-04-28T16:12:17.591Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.