Approved changes feed: RSS · Atom

cpe:2.3:a:twispay:twispay_credit_card_payments:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorTwispay (559e24c0-0fa0-5863-86ec-4d8c83263ae6)
ProductTwispay Credit Card Payments (b2fa3104-cc52-58e4-9e2d-1bab5169d4d9)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2025-32601 vulnerable 2026-06-08 07:19:00.302478 WordPress Twispay Credit Card Payments Plugin <= 2.1.2 - Reflected Cross Site Scripting (XSS) vulnerability
HIGH (7.1)
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in twispay Twispay Credit Card Payments twispay allows Reflected XSS.This issue affects Twispay Credit Card Payments: from n/a through <= 2.1.2.
Published: 2025-04-11T08:42:59.353Z
Updated: 2026-04-28T16:12:25.161Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.