Approved changes feed: RSS · Atom

cpe:2.3:a:solacewp:solace_extra:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorSolacewp (ef4f4813-acc2-5d46-9b83-9214ff9944a5)
ProductSolace Extra (45310fe7-45b3-557c-a412-9938bb0b0d3f)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*
NotesImported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2026-13250 vulnerable 2026-07-29 00:23:32.936695 Solace Extra <= 1.5.3 - Missing Authorization to Unauthenticated Arbitrary Content Deletion via delete_previously_imported AJAX Action
MEDIUM (5.3)
The Solace Extra plugin for WordPress is vulnerable to authorization bypass in all versions up to, and including, 1.5.3. This is due to the plugin not properly verifying that a user is authorized to perform an action. This makes it possible for unauthenticated attackers to permanently delete all content previously imported via the Starter Template feature, including posts, pages, media attachments, WooCommerce products, taxonomy terms, and sitebuilder templates. The required nonce is emitted on every wp-admin page via wp_localize_script() hooked to admin_enqueue_scripts without a page guard, meaning any Subscriber visiting /wp-admin/profile.php can obtain it; the handler is additionally registered via wp_ajax_nopriv_, making it reachable by fully unauthenticated users as well.
Published: 2026-07-11T03:44:24.117Z
Updated: 2026-07-13T14:39:47.367Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2025-58203 vulnerable 2026-06-08 07:35:17.453764 WordPress Solace Extra Plugin <= 1.3.2 - Server Side Request Forgery (SSRF) Vulnerability
MEDIUM (4.4)
Server-Side Request Forgery (SSRF) vulnerability in solacewp Solace Extra solace-extra allows Server Side Request Forgery.This issue affects Solace Extra: from n/a through <= 1.3.2.
Published: 2025-08-27T17:45:44.499Z
Updated: 2026-05-12T00:36:03.974Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2025-47464 vulnerable 2026-06-08 07:27:14.425501 WordPress Solace Extra plugin <= 1.3.1 - Server Side Request Forgery (SSRF) Vulnerability
MEDIUM (4.9)
Server-Side Request Forgery (SSRF) vulnerability in solacewp Solace Extra solace-extra allows Server Side Request Forgery.This issue affects Solace Extra: from n/a through <= 1.3.1.
Published: 2025-05-07T14:19:40.549Z
Updated: 2026-04-28T16:12:41.908Z
Reference links
Imported from gcve-enriched-dumps CVE data
CVE:CVE-2025-32652 vulnerable 2026-06-08 07:19:00.361438 WordPress Solace Extra plugin <= 1.3.1 - Arbitrary File Upload vulnerability
CRITICAL (9.9)
Unrestricted Upload of File with Dangerous Type vulnerability in solacewp Solace Extra solace-extra allows Using Malicious Files.This issue affects Solace Extra: from n/a through <= 1.3.1.
Published: 2025-04-17T15:47:04.678Z
Updated: 2026-04-28T16:12:26.428Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.