Approved changes feed: RSS · Atom

cpe:2.3:a:wp_trio:conditional_payments_for_woocommerce:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorWp Trio (1a82b871-697c-5044-898a-9addd4e622ee)
ProductConditional Payments For Woocommerce (eb594881-9b1a-5a9b-9ff4-de44fbd3a2f6)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2025-39563 vulnerable 2026-06-08 07:23:06.769286 WordPress Conditional Payments for WooCommerce plugin <= 3.3.0 - Cross Site Request Forgery (CSRF) Vulnerability
MEDIUM (6.5)
Cross-Site Request Forgery (CSRF) vulnerability in WP Trio Conditional Payments for WooCommerce conditional-payments-for-woocommerce allows Cross Site Request Forgery.This issue affects Conditional Payments for WooCommerce: from n/a through <= 3.3.0.
Published: 2025-04-16T12:44:33.018Z
Updated: 2026-04-28T16:12:34.865Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.