Approved changes feed: RSS · Atom

cpe:2.3:a:wp-configurator:configurator_theme_core:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorWp Configurator (32392724-c293-5aa7-af0b-01878a5cffd7)
ProductConfigurator Theme Core (1cc75efd-7e6c-59cd-9b29-15618512e1a7)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2025-3101 vulnerable 2026-06-08 07:23:08.113477 Configurator Theme Core <= 1.4.7 - Authenticated (Subscriber+) Privilege Escalation
HIGH (8.8)
The Configurator Theme Core plugin for WordPress is vulnerable to privilege escalation in all versions up to, and including, 1.4.7. This is due to the plugin not properly validating user meta fields prior to updating them in the database. This makes it possible for authenticated attackers, with Subscriber-level access and above, to change escalate their privileges to Administrator.
Published: 2025-04-24T08:23:48.158Z
Updated: 2026-04-08T16:53:03.335Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.