Approved changes feed: RSS · Atom
cpe:2.3:a:billy_bryant:tabs:*:*:*:*:*:*:*:*part: a version: * update: *
| Vendor | Billy Bryant (86666b32-1542-5ffa-b981-d3ec43f97656) |
|---|---|
| Product | Tabs (924b668c-d39a-5ae6-8d1f-a63243eb3830) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | * |
| Target hardware | * |
| Other | * |
Notes
Imported from gcve-enriched-dumps CVE data
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
| No PURL mappings for this CPE yet. | ||
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2025-46522 |
vulnerable | 2026-06-08 07:27:08.366657 |
WordPress Tabs plugin <= 4.0.3 - Cross Site Request Forgery (CSRF) to Stored XSS vulnerability
HIGH (7.1)
Cross-Site Request Forgery (CSRF) vulnerability in Billy Bryant Tabs gt-tabs allows Stored XSS.This issue affects Tabs: from n/a through <= 4.0.3.
Published: 2025-04-24T16:08:58.176Z
Updated: 2026-04-28T16:12:40.012Z |
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.
Inspect record JSON
Open this panel to browse, search, copy or download the JSON record.