Approved changes feed: RSS · Atom

cpe:2.3:a:zoomsounds:zoomsounds:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorZoomsounds (890552cc-6b85-5bdb-b8dc-62aeb076e3fa)
ProductZoomsounds (baf822c9-7f2c-5074-ad2e-606c54d23ca0)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2025-47566 vulnerable 2026-06-08 07:27:14.563060 WordPress ZoomSounds plugin <= 6.91 - Reflected Cross Site Scripting (XSS) vulnerability
HIGH (7.1)
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in ZoomSounds allows Reflected XSS.This issue affects ZoomSounds: from n/a through 6.91.
Published: 2025-12-31T20:07:56.919Z
Updated: 2026-04-28T16:12:44.997Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.