Pays – Woocommerce Payment Gateway
Approved changes feed: RSS · Atom
cpe:2.3:a:axima:pays_–_woocommerce_payment_gateway:*:*:*:*:*:*:*:*
part: a version: * update: *
| Vendor | Axima (0db484ef-fa00-5e48-bc07-5900ef8f27a5) |
|---|---|
| Product | Pays – Woocommerce Payment Gateway (9c1b3fe2-8a2c-5212-bf2f-d2f09161d367) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | * |
| Target hardware | * |
| Other | * |
| Notes | Imported from gcve-enriched-dumps CVE data |
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
| No PURL mappings for this CPE yet. | ||
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2025-47648 |
vulnerable | 2026-06-08 07:27:14.675895 |
WordPress Pays – WooCommerce Payment Gateway plugin <= 2.6 - Cross Site Request Forgery (CSRF) Vulnerability
HIGH (7.1)
Cross-Site Request Forgery (CSRF) vulnerability in axima Pays – WooCommerce Payment Gateway axima-payment-gateway allows Stored XSS.This issue affects Pays – WooCommerce Payment Gateway: from n/a through <= 2.6.
Published: 2025-05-07T14:20:43.813Z
Updated: 2026-04-28T16:12:48.028Z |
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.