Blog Designer Pro
Approved changes feed: RSS · Atom
cpe:2.3:a:solwin:blog_designer_pro:*:*:*:*:*:*:*:*
part: a version: * update: *
| Vendor | Solwin (cd40f679-474e-5e89-81a4-e4e9ab24c3ad) |
|---|---|
| Product | Blog Designer Pro (add9c716-47be-57d9-8a94-68a774042707) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | * |
| Target hardware | * |
| Other | * |
| Notes | Imported from gcve-enriched-dumps CVE data |
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
| No PURL mappings for this CPE yet. | ||
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2025-58711 |
vulnerable | 2026-06-08 07:35:19.040658 |
WordPress Blog Designer PRO plugin <= 3.4.8 - Broken Access Control vulnerability
MEDIUM (5.3)
Missing Authorization vulnerability in solwin Blog Designer PRO blog-designer-pro allows Accessing Functionality Not Properly Constrained by ACLs.This issue affects Blog Designer PRO: from n/a through <= 3.4.8.
Published: 2025-10-29T08:38:01.894Z
Updated: 2026-04-28T16:13:46.843Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2025-47696 |
vulnerable | 2026-06-08 07:27:14.738026 |
WordPress Blog Designer PRO plugin <= 3.4.7 - Unauthenticated Non-Arbitrary Local File Inclusion vulnerability
HIGH (8.1)
Improper Control of Filename for Include/Require Statement in PHP Program ('PHP Remote File Inclusion') vulnerability in solwin Blog Designer PRO blog-designer-pro.This issue affects Blog Designer PRO: from n/a through <= 3.4.7.
Published: 2025-08-31T03:48:03.893Z
Updated: 2026-04-28T16:12:50.334Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2025-47695 |
vulnerable | 2026-06-08 07:27:14.737778 |
WordPress Blog Designer PRO plugin <= 3.4.7 - Authenticated Non-Arbitrary Local File Inclusion vulnerability
HIGH (7.5)
Improper Control of Filename for Include/Require Statement in PHP Program ('PHP Remote File Inclusion') vulnerability in solwin Blog Designer PRO blog-designer-pro.This issue affects Blog Designer PRO: from n/a through <= 3.4.7.
Published: 2025-09-09T16:25:25.028Z
Updated: 2026-05-12T00:51:53.649Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2025-47694 |
vulnerable | 2026-06-08 07:27:14.737472 |
WordPress Blog Designer PRO plugin <= 3.4.7 - Reflected Cross Site Scripting (XSS) vulnerability
HIGH (7.1)
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in solwin Blog Designer PRO blog-designer-pro.This issue affects Blog Designer PRO: from n/a through <= 3.4.7.
Published: 2025-09-09T16:25:25.744Z
Updated: 2026-04-28T16:12:50.221Z |
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.