Approved changes feed: RSS · Atom

cpe:2.3:a:vincent_boiardt:easy_flash_embed:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorVincent Boiardt (8d2c6aa3-1be8-5628-8be8-274e7221e795)
ProductEasy Flash Embed (0089859e-01cf-5a1b-bb7c-0db6c6a3d1e1)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2025-48105 vulnerable 2026-06-08 07:27:15.484911 WordPress Easy Flash Embed plugin <= 1.0 - Cross Site Scripting (XSS) vulnerability
MEDIUM (6.5)
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Vincent Boiardt Easy Flash Embed easy-flash-embed allows Stored XSS.This issue affects Easy Flash Embed: from n/a through <= 1.0.
Published: 2025-09-05T16:15:41.940Z
Updated: 2026-04-28T16:12:51.318Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.