Approved changes feed: RSS · Atom

cpe:2.3:a:文派翻译(wp_chinese_translation):wpavatar:*:*:*:*:*:*:*:*

part: a version: * update: *

Vendor文派翻译(Wp Chinese Translation) (8158b1d1-bf59-527f-804c-904ffe90a751)
ProductWpavatar (bbbf2109-33d0-5ef1-87ac-889d4e8e660e)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2025-48312 vulnerable 2026-06-08 07:27:15.688374 WordPress WPAvatar plugin <= 1.9.4 - Cross Site Scripting (XSS) vulnerability
MEDIUM (6.5)
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in 文派翻译(WP Chinese Translation) WPAvatar wpavatar allows Stored XSS.This issue affects WPAvatar: from n/a through <= 1.9.4.
Published: 2025-08-28T12:36:52.634Z
Updated: 2026-04-28T16:12:55.899Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.