Approved changes feed: RSS · Atom

cpe:2.3:a:xolluteon:dropshix:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorXolluteon (a00e2fff-987f-570c-99d2-8ceaaa05c597)
ProductDropshix (2eb5c453-bd57-5f8a-8287-3f1bc93b2883)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2025-49898 vulnerable 2026-06-08 07:29:15.076743 WordPress Dropshix plugin <= 4.0.14 - Cross Site Scripting (XSS) vulnerability
HIGH (7.6)
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Xolluteon Dropshix allows DOM-Based XSS.This issue affects Dropshix: from n/a through 4.0.14.
Published: 2025-08-15T15:41:55.857Z
Updated: 2026-04-28T16:13:07.386Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.