Approved changes feed: RSS · Atom

cpe:2.3:a:barry_kooij:post_connector:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorBarry Kooij (9ff82e66-3f87-596a-87ea-bce2b44f7e29)
ProductPost Connector (33c8dc2e-de84-5f8a-a88f-1e2b50a9c854)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*
NotesImported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2025-52741 vulnerable 2026-06-08 07:31:12.907539 WordPress Post Connector Plugin <= 1.0.11 - Cross Site Scripting (XSS) Vulnerability
HIGH (7.1)
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Barry Kooij Post Connector post-connector allows Reflected XSS.This issue affects Post Connector: from n/a through <= 1.0.11.
Published: 2025-10-22T14:32:23.521Z
Updated: 2026-04-28T19:02:00.370Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.