Approved changes feed: RSS · Atom

cpe:2.3:a:bcupham:video_expander:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorBcupham (a6909d63-8b18-544d-8a15-399bb82be9b5)
ProductVideo Expander (6d5d25b4-79be-5820-b660-e94a4dec3e65)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2025-52771 vulnerable 2026-06-08 07:31:12.948385 WordPress Video Expander Plugin <= 1.0 - Cross Site Scripting (XSS) Vulnerability
MEDIUM (6.5)
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in bcupham Video Expander video-expander allows Stored XSS.This issue affects Video Expander: from n/a through <= 1.0.
Published: 2025-08-14T18:22:04.708Z
Updated: 2026-04-28T16:13:18.711Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.