Approved changes feed: RSS · Atom

cpe:2.3:a:vonstroheim:thebooking:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorVonstroheim (893c492c-16a1-5d8b-b70b-303f53dafdbf)
ProductThebooking (be5c69ea-75ec-5593-91d6-d1bc0c31942d)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2025-52801 vulnerable 2026-06-08 07:31:12.988956 WordPress TheBooking Plugin <= 1.4.4 - Broken Access Control Vulnerability
HIGH (7.3)
Missing Authorization vulnerability in VonStroheim TheBooking thebooking allows Accessing Functionality Not Properly Constrained by ACLs.This issue affects TheBooking: from n/a through <= 1.4.4.
Published: 2025-08-14T10:33:57.635Z
Updated: 2026-05-12T00:33:23.139Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.