Approved changes feed: RSS · Atom

cpe:2.3:a:brent_jett:assistant:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorBrent Jett (142881c2-0fdf-579c-8cc2-10e2a4289ead)
ProductAssistant (0ae010cc-985e-573c-be56-18254cf92cea)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2025-53307 vulnerable 2026-06-08 07:31:14.384108 WordPress Assistant Plugin <= 1.5.2 - Cross Site Scripting (XSS) Vulnerability
HIGH (7.1)
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Beaver Builder WordPress Assistant assistant allows Reflected XSS.This issue affects WordPress Assistant: from n/a through <= 1.5.2.
Published: 2025-09-05T16:15:40.336Z
Updated: 2026-04-28T16:13:23.508Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.