Approved changes feed: RSS · Atom

cpe:2.3:a:blockswp:theme_builder_for_elementor:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorBlockswp (9782f18e-c104-53dd-9349-be60ce1de395)
ProductTheme Builder For Elementor (d29fdc70-fb08-5e99-9ba9-8f556f2fcfb1)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2025-54033 vulnerable 2026-06-08 07:33:11.030417 WordPress Theme Builder For Elementor plugin <= 1.2.3 - Cross Site Request Forgery (CSRF) Vulnerability
MEDIUM (6.5)
Cross-Site Request Forgery (CSRF) vulnerability in BlocksWP Theme Builder For Elementor theme-builder-for-elementor allows Cross Site Request Forgery.This issue affects Theme Builder For Elementor: from n/a through <= 1.2.3.
Published: 2025-07-16T10:36:47.331Z
Updated: 2026-04-28T16:13:29.505Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.