Approved changes feed: RSS · Atom

cpe:2.3:a:themespride:advanced_appointment_booking_&_scheduling:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorThemespride (34d013ab-d809-5f19-a2de-375e1693e4cc)
ProductAdvanced Appointment Booking &Amp; Scheduling (0c67397c-2c9d-5e22-b121-4e3cd9e988ce)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2025-57978 vulnerable 2026-06-08 07:35:16.770066 WordPress Advanced Appointment Booking & Scheduling plugin <= 2.1 - Cross Site Request Forgery (CSRF) vulnerability
MEDIUM (4.3)
Cross-Site Request Forgery (CSRF) vulnerability in themespride Advanced Appointment Booking & Scheduling advanced-appointment-booking-scheduling allows Cross Site Request Forgery.This issue affects Advanced Appointment Booking & Scheduling: from n/a through <= 2.1.
Published: 2025-09-22T18:24:31.892Z
Updated: 2026-04-28T16:13:39.804Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.