Approved changes feed: RSS · Atom

cpe:2.3:a:skyword:skyword_api_plugin:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorSkyword (07851299-5938-5dde-b892-64acd41fdfc5)
ProductSkyword Api Plugin (22b06f71-8eaf-5b83-80c1-d6bba10a03f0)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*
NotesImported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2025-58703 vulnerable 2026-06-08 07:35:19.028176 WordPress Skyword API Plugin Plugin <= 2.5.3 - Cross Site Scripting (XSS) Vulnerability
MEDIUM (6.5)
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in skyword Skyword API Plugin skyword-plugin allows Stored XSS.This issue affects Skyword API Plugin: from n/a through <= 2.5.3.
Published: 2025-09-22T18:22:36.452Z
Updated: 2026-04-28T16:13:46.954Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.