Parallax Scrolling Enllax.Js
Approved changes feed: RSS · Atom
cpe:2.3:a:snagysandor:parallax_scrolling_enllax.js:*:*:*:*:*:*:*:*
part: a version: * update: *
| Vendor | Snagysandor (c513e062-d6e2-54c7-b703-fd09c7860f74) |
|---|---|
| Product | Parallax Scrolling Enllax.Js (fe0c08d9-d39b-5643-a61d-0d81471eb852) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | * |
| Target hardware | * |
| Other | * |
| Notes | Imported from gcve-enriched-dumps CVE data |
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
| No PURL mappings for this CPE yet. | ||
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2025-58831 |
vulnerable | 2026-06-08 07:35:19.602197 |
WordPress Parallax Scrolling Enllax.js Plugin <= 0.0.6 - Cross Site Request Forgery (CSRF) Vulnerability
MEDIUM (4.3)
Cross-Site Request Forgery (CSRF) vulnerability in snagysandor Parallax Scrolling Enllax.js parallax-scrolling-enllax-js allows Cross Site Request Forgery.This issue affects Parallax Scrolling Enllax.js: from n/a through <= 0.0.6.
Published: 2025-09-05T13:45:24.521Z
Updated: 2026-05-12T00:43:58.652Z |
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2025-58830 |
vulnerable | 2026-06-08 07:35:19.601893 |
WordPress Parallax Scrolling Enllax.js Plugin <= 0.0.6 - Cross Site Scripting (XSS) Vulnerability
MEDIUM (6.5)
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in snagysandor Parallax Scrolling Enllax.js parallax-scrolling-enllax-js allows Stored XSS.This issue affects Parallax Scrolling Enllax.js: from n/a through <= 0.0.6.
Published: 2025-09-05T13:45:24.005Z
Updated: 2026-05-12T00:50:58.864Z |
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.