Approved changes feed: RSS · Atom

cpe:2.3:a:sdewijs:zoomify_embed_for_wp:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorSdewijs (6a175ba2-34d4-5c08-836e-c4491e0a5b04)
ProductZoomify Embed For Wp (faa3126d-cf2a-5f1d-959b-2ad733dffb1f)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2025-58863 vulnerable 2026-06-08 07:35:19.642107 WordPress Zoomify embed for WP Plugin <= 1.5.2 - Cross Site Scripting (XSS) Vulnerability
MEDIUM (6.5)
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in SdeWijs Zoomify embed for WP zoom-image-shortcode allows Stored XSS.This issue affects Zoomify embed for WP: from n/a through <= 1.5.2.
Published: 2025-09-05T13:45:41.469Z
Updated: 2026-04-28T16:13:48.706Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.