Approved changes feed: RSS · Atom

cpe:2.3:a:iamroody:金数据:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorIamroody (64d79898-ef15-5be7-b212-f43f8647d638)
Product金数据 (e5e1d1e8-9043-55a2-9cae-6af42cc8aa1e)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2025-58864 vulnerable 2026-06-08 07:35:19.643537 WordPress 金数据 Plugin <= 1.0 - Cross Site Scripting (XSS) Vulnerability
MEDIUM (6.5)
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in iamroody 金数据 jinshuju allows Stored XSS.This issue affects 金数据: from n/a through <= 1.0.
Published: 2025-09-05T13:45:41.996Z
Updated: 2026-05-13T00:17:50.845Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.