Approved changes feed: RSS · Atom

cpe:2.3:a:stefano_lissa:include_me:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorStefano Lissa (21bf98b5-7b78-5019-b1dc-623fdbf5cb92)
ProductInclude Me (669c2af3-dcdd-5919-9ccb-1cf8181a2635)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2025-58983 vulnerable 2026-06-08 07:35:19.848207 WordPress Include Me Plugin <= 1.3.2 - Cross Site Scripting (XSS) Vulnerability
MEDIUM (5.9)
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Stefano Lissa Include Me include-me allows Stored XSS.This issue affects Include Me: from n/a through <= 1.3.2.
Published: 2025-09-09T16:33:14.876Z
Updated: 2026-04-28T16:13:50.869Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.