Approved changes feed: RSS · Atom

cpe:2.3:a:ariyes:wp_nano_ad:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorAriyes (730493cf-b15a-5b20-bb9f-d8f7a624c6b9)
ProductWp Nano Ad (57c553d9-f5dc-5a14-a55a-bde16faa03f4)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*
NotesImported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2025-5085 vulnerable 2026-06-08 07:35:24.122284 wp-nano-ad <= 1.31 - Authenticated (Administrator+) Stored Cross-Site Scripting via blogrole_link Parameter
MEDIUM (5.5)
The WP Nano AD plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘blogrole_link’ parameter in all versions up to, and including, 1.31 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with administrator-level access, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. This only affects multi-site installations and installations where unfiltered_html has been disabled.
Published: 2026-06-02T07:48:29.254Z
Updated: 2026-06-02T10:46:24.234Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.