Wp Plugin Info Card
Approved changes feed: RSS · Atom
cpe:2.3:a:brikou:wp_plugin_info_card:*:*:*:*:*:*:*:*part: a version: * update: *
| Vendor | Brikou (ef8d228e-c825-56ba-9cfe-1e5995fb5690) |
|---|---|
| Product | Wp Plugin Info Card (31ba5bf4-3099-5a21-986d-15946dbb2d6c) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | * |
| Target hardware | * |
| Other | * |
Notes
Imported from gcve-enriched-dumps CVE data
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
| No PURL mappings for this CPE yet. | ||
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2026-2023 |
vulnerable | 2026-06-08 07:55:16.395913 |
WP Plugin Info Card <= 6.2.0 - Cross-Site Request Forgery to Arbitrary Custom Plugin Entry Creation
MEDIUM (4.3)
The WP Plugin Info Card plugin for WordPress is vulnerable to Cross-Site Request Forgery in all versions up to, and including, 6.2.0. This is due to missing nonce validation in the ajax_save_custom_plugin() function, which is disabled by prefixing the check with 'false &&'. This makes it possible for unauthenticated attackers to create or modify custom plugin entries via a forged request granted they can trick a site administrator into performing an action such as clicking on a link.
Published: 2026-02-18T05:29:15.847Z
Updated: 2026-04-08T16:36:21.792Z Reference links
|
Imported from gcve-enriched-dumps CVE data |
CVE:CVE-2025-5116 |
vulnerable | 2026-06-08 07:35:24.186399 |
WP Plugin Info Card <= 5.3.1 - Authenticated (Contributor+) Stored Cross-Site Scripting via containerid Parameter
MEDIUM (6.4)
The WP Plugin Info Card plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘containerid’ parameter in all versions up to, and including, 5.3.1 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with Contributor-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. This issue is due to an incomplete patch for CVE-2025-31835.
Published: 2025-06-03T08:21:53.834Z
Updated: 2026-04-08T17:29:15.584Z Reference links
|
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.
Inspect record JSON
Open this panel to browse, search, copy or download the JSON record.