Useful Tab Block – Responsive & Amp Compatible
Approved changes feed: RSS · Atom
cpe:2.3:a:bbc000tommy:useful_tab_block_–_responsive_&_amp-compatible:*:*:*:*:*:*:*:*part: a version: * update: *
| Vendor | Bbc000Tommy (eeaa42a0-0589-5963-9f21-1dd08c536b85) |
|---|---|
| Product | Useful Tab Block – Responsive & Amp Compatible (cecdbadd-b2a4-59e7-bdd2-5ef3bc4c0d9d) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | * |
| Target hardware | * |
| Other | * |
Notes
Imported from gcve-enriched-dumps CVE data
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
| No PURL mappings for this CPE yet. | ||
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2025-5754 |
vulnerable | 2026-06-08 07:37:25.653353 |
Useful Tab Block – Responsive & AMP-Compatible <= 1.3.2 - Authenticated (Contributor+) Stored Cross-Site Scripting via className Parameter
MEDIUM (6.4)
The Useful Tab Block – Responsive & AMP-Compatible plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘className’ parameter in all versions up to, and including, 1.3.2 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with Contributor-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page.
Published: 2025-07-18T05:23:57.764Z
Updated: 2026-04-08T16:54:13.073Z Reference links |
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.
Inspect record JSON
Open this panel to browse, search, copy or download the JSON record.