Approved changes feed: RSS · Atom
cpe:2.3:a:beamsec:phishpro:*:*:*:*:*:*:*:*part: a version: * update: *
| Vendor | Beamsec (c18b7e90-428a-5554-a1b5-278c3b36740c) |
|---|---|
| Product | Phishpro (9e3bce0a-1bb9-52ab-a848-fea751b81eb0) |
| Edition | * |
| Language | * |
| Software edition | * |
| Target software | * |
| Target hardware | * |
| Other | * |
Notes
Imported from gcve-enriched-dumps CVE data
PURL mappings
| PURL | Source | Last updated |
|---|---|---|
| No PURL mappings for this CPE yet. | ||
Vulnerability references
| Identifier | cpeApplicability | Submitted | db.gcve.eu details | Rationale |
|---|---|---|---|---|
CVE:CVE-2025-5997 |
vulnerable | 2026-06-08 07:37:26.229987 |
Privilege Escalation in Beamsec PhishPro
HIGH (8.8)
Incorrect Use of Privileged APIs vulnerability in Beamsec PhishPro allows Privilege Abuse.
This issue affects PhishPro: before 7.5.4.2.
Published: 2025-07-28T11:25:44.208Z
Updated: 2026-06-05T14:09:21.577Z |
Imported from gcve-enriched-dumps CVE data |
Contribute
You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.
Inspect record JSON
Open this panel to browse, search, copy or download the JSON record.