Approved changes feed: RSS · Atom

cpe:2.3:a:yourplugins:conditional_cart_messages_for_woocommerce_–_yourplugins.com:*:*:*:*:*:*:*:*

part: a version: * update: *

VendorYourplugins (d2d60284-6666-5de9-83ca-4ad9c997c253)
ProductConditional Cart Messages For Woocommerce – Yourplugins.Com (cb5c7ac9-16ff-53bb-b293-44a412aed5f3)
Edition*
Language*
Software edition*
Target software*
Target hardware*
Other*

Notes

Imported from gcve-enriched-dumps CVE data

PURL mappings

PURLSourceLast updated
No PURL mappings for this CPE yet.

Vulnerability references

IdentifiercpeApplicabilitySubmitteddb.gcve.eu detailsRationale
CVE:CVE-2025-60171 vulnerable 2026-06-08 07:37:26.719393 WordPress Conditional Cart Messages for WooCommerce – YourPlugins.com Plugin <= 1.2.10 - Cross Site Request Forgery (CSRF) Vulnerability
HIGH (7.1)
Cross-Site Request Forgery (CSRF) vulnerability in yourplugins Conditional Cart Messages for WooCommerce – YourPlugins.com yourplugins-wc-conditional-cart-notices allows Stored XSS.This issue affects Conditional Cart Messages for WooCommerce – YourPlugins.com: from n/a through <= 1.2.10.
Published: 2025-09-26T08:32:06.652Z
Updated: 2026-04-28T16:13:56.385Z
Reference links
Imported from gcve-enriched-dumps CVE data

Contribute

You can submit an edit proposal for this CPE entry or suggest a related product/vendor addition using the action button above.

Inspect record JSON

Open JSON directly

Open this panel to browse, search, copy or download the JSON record.